[REMOVE ADS]




Results 1 to 47 of 47
  1. #1

    More like a posting problem, affecting my participation in forum....

    WHY, does it always seems like, in order to make a long, thought-out, more than a few seconds made, heartfelt post, I have to process it on my word processor first,then immediately paste it, to post it? Otherwise, if I forget, and spend that entire time typing it all onhere, then attempt to hit the "post" button, the system freezes, "errors" on me, and unless I copy it, that's it; cannot get it back.

    Is it just me, or this messageboard system, or do I need some other software to remedy this?

  2. #2
    It may be just you. I have no problem posting here. You are only allowed to post a few thousand letters or characters to each post, but usually it is more than needed for a post. If you are posting an extremely large post, you may consider splitting it into two posts.

    Most of us here just type, proofread and post

  3. #3
    smark21 Guest
    It's been happening to me as well. Even for a short post. Perhaps it's a browser issue? I use Internet Explorer and the problems started to occur when my IE browser was updated.

  4. #4
    I was having a few problems myself several weeks back until a friend suggested I use Firefox as a browser. Give it a shot, it works well for me.

  5. #5
    uptight Guest
    Use Firefox to browse the internet. Or re-install the web browser you are currently using. Before the new "autosave" function on SDF, writing a long message in a word-processor app was the best method, because if your message didn't go through, you would have lost all your hard work without the Word document as a backup.

    Now the autosave on SDF saves for you every minute or so while you continue typing your message.

    Are you using Wi-Fi for internet connection? (How is the signal strength?) Or are you connected by an ethernet cord for internet?

  6. #6
    I'd be interested to know if you are using Windows Live email on your device...it kills any kind of browsing 'til the point you are TIMED OUT....this means you will lose anything you are writing...it is not an elegant piece of software. I have disabled it and seen a DRAMATIC improvement in performance and browsing on my laptop. It is not a function of a specific browser in my case, merely a point of just what an appalling resource hog Windows live is.

  7. #7
    It takes me ages. I type a few words then I get auto saved and have to go back to square one again.

  8. #8
    I have to use FireFox as well or you can't even post

  9. #9
    It does happen to me as well, more often with IE than with Firefox, though it does happen with both. But usually if you just wait it eventually "unfreezes" and posts the message. Meanwhile, you can go to other tabs and do other online tasks; it doesn't seem to freeze any other application, just the posting to the board at that moment.

  10. #10
    i keep getting a message pop up,like stay on page? leave this page? after hitting the reply button.its only started doing this since i updated to the latest explorer.where has that come from?i dont get that anywhere else.btw i got fed up with the explorer update message everytime i logged on,i gave in and updated to explorer 9(?).i think i'll go back to 8 i cant see any improvement and if anything its slower.

  11. #11
    I get the "stay on page? leave page" pop up even on Firefox. It's irritating but bearable.

  12. #12
    Quote Originally Posted by 144man View Post
    I get the "stay on page? leave page" pop up even on Firefox. It's irritating but bearable.
    is it an sdf forum software thing?

  13. #13
    I have emailed Lowell to take a look and get his opinion. Sorry you guys are having problems. I get a little of it from time to time but not as bad as what I'm reading. Perhaps Lowell will be able to tell us what is happening.

  14. #14
    Dear all,

    I am ver sorry for those of you having issues. I know how aggravating that can be.

    For the original poster of this thread, I think you may have timed out, see item 4 below. For that reason, I always advise anyone writing a lengthy post to do as Ngroove does: compose it a word processor like Word, then copy and paste it into the posting box.

    Unfortunately, there are many reasons for loss of login and the resulting loss of a written post.

    We use vBulletin, a forum software with a necessarily complex database-centered program and the most widely used on the interne. Due to security and advancements, we have to run updates about every two months.

    Since we run the very latest versions and the most prominent problems for failures is due to outdated browsers and computer operating systems. Now that there are so many browsers, and so many versions of each as well as mobile browsers, IT IS ESSENTIAL that you upgrade your browsers to the latest versions both for better performance and your own computer security. Upgrades are free and available for all browsers. Many have the option to automate this when a new version arrives.

    Now... ~assuming~ that you are running reasonably up-to-date browsers and operating systems, the following is our boilerplate of solutions and explanations of the login issue and how to best avoid problems.

    ==================================================

    If you have trouble posting or staying logged in,try the following. Step one or two take care of 95% of the problems but I include the full canned response we offer.

    1-Close your web browser*, then reopen it and log again. This almost always clears up login issues. If that doesn't work read on.
    *Remember, it is possible that you may have multiple windows of a browser open. Be sure to close all of them.

    2-Clear your browser's cookies.

    • For Internet Explorer go to Tools > Internet Options > Browsing History > Delete... > Delete Cookies...

    • For Firefox go to Tools > Clear Private Data... > Cookies > Clear Private Data Now.

    • For Chrome click the settings [wrench icon] > Options > Under the Hood > Clear Browsing Data > Delete cookies and other site data > then Click ‘Clear browsing data’ button.

    • For Safari click on the settings [gear icon] > Security > Click ‘Show Cookies’ icon > Click ‘Remove All’ button.

    Then close your browser*, restart it and login again.

    If those didn't work, read on...

    =================================

    Our system uses logins to keep track of who is who. There are a number of factors that can disrupt logins, especially with frequent users of the site. Without being able to sit down at your computer to determine your situation, we offer the following suggestions and notes.

    3-Clicking "Remember Me?" when you login helps and is recommended, but can be overturned by other actions.

    4-If you leave your browser open for a long time after you are logged in, wander off to other sites, go to lunch, etc. and then return to the message board, your login can time out.

    5-If you login to the message board in more than one browser window or tab, conflicts can occur.

    6- If you are taking turns logging into the message board on the same computer with another person who has a different login [profile], login conflicts will happen.

    Both need to click 'logout' when finished using the message board. Otherwise, when the second person logs in, the 'cookies' that keep track of who you are can conflict. They won't know who is who.

    A workaround is to have one person use Internet Explorer to login and the other use Firefox, Safari or Chrome [other free web browsers]. Since each browser has its own separate 'cookie jar' there will be no login conflict.

    7-The privacy settings for your web browser may be set too high to allow the message board cookies to be set on your computer. We have noticed that when users are being upgraded to Internet Explorer 8 the privacy settings are being reset to a higher level. You may need to lower those settings. For Internet Explorer browser go to Tools > Internet Options > Privacy and set the slider to low.

    8-If you are on a network, like at a work setting, network policies may restrict the message board cookies' actions.

    9-Note that you do not need to be logged in to view the message board, only to post and access advanced features, like editing your profile.

    We hope this might help and are sorry for your difficulties.

    Thank you for participating on the Message Board!

  15. #15
    Thank you , Lowell. I'm sure this should clear up some problems.

  16. #16
    Thank you Lowell, guess a word processing system first then haha!

    Otherwise, this is a most fun Motown-music-discussing environment, that I most enjoy sharing myself with, and I thank you all the same for your hard work in keeping the site together.

  17. #17
    Quote Originally Posted by tamla617 View Post
    is it an sdf forum software thing?
    I should think so. I sometimes get it after clicking on View First Unread as well.

  18. #18
    The Log In Box for SDF has disappeared so I have to log in via the replies. I know some other members are having this problem. Is it affecting everybody?

  19. #19
    Yes, the log-in features (username, password and 'remember me') vanished for me about 2 days ago.

    Thanks again to you 144man (like you, in UK) for your advice yesterday, otherwise I'd be unable to be on here, posting this message today.

    Really frustrating, especially as (a) I don't know what caused it and (b) how to fix it now, or if it happens again later.....

  20. #20
    Lowell and Ralph...thanks for the help....but the advice didn't solve the problem. This problem has been going on for me for about 4 months. Lowell...it doesn't have to do with timing out, because when I have printed my post on another source, then pasted it on to SDF, the freeze again would occur when I hit the post button. I find that a successful post only happens randomly. This doesn't happen with any other site. ANd it happened again twice when attempting to post this.

  21. #21
    Quote Originally Posted by westgrandboulevard View Post
    Yes, the log-in features (username, password and 'remember me') vanished for me about 2 days ago.

    Thanks again to you 144man (like you, in UK) for your advice yesterday, otherwise I'd be unable to be on here, posting this message today.

    Really frustrating, especially as (a) I don't know what caused it and (b) how to fix it now, or if it happens again later.....
    I lost the login features too about 2 days ago.

  22. #22
    The internet is full of forums about cars, hi fi, music, medical issues etc. etc.

    Do posters get these problems on other forums?

  23. #23
    i'm still getting "the stay on page and leave page" pop up everytime i hit "post quick reply" it then takes 30 seconds trying to get it's brain in gear before the post goes "public".
    its getting up my nose now

  24. #24
    i dont believe it.that post went straight on.the 1st time in months!

  25. #25
    Still no Log-In Features. I blame the bankers

  26. #26
    and what a bunch of merchants they are too!
    and i aint got any log in bit either.
    sooner or later i wont be able to get back on....................IS THAT THE PLAN?!!

    thats on explorer ? AND chrome.

  27. #27
    I've no idea if it's connected or not, but my Mozilla 13.01 update regularly crashes now, usually when I'm in the middle of typing something, say a PM here on SDF...and when it reboots, I just have to start all over again..which is really annoying...

  28. #28
    I'll contact Lowell to have a look at this problem.

  29. #29
    Thank you Ralph. That would be very much appreciated

  30. #30
    Message has been sent to Lowell...

  31. #31
    use FireFox ; if you don't have it, get it..no problems with FireFox, tons of problems with AOL..

  32. #32
    I have Comcast, not AOL. And that Login problem continues....user name, password login does not appear.

  33. #33
    i got it on fire fox too.
    but when i opened the page i got a drop down asking me to sign in, it worked fine.but the sign in at the top is missing as before.more worryingly tho' is the noticifications tab isnt there either.

  34. #34
    Quote Originally Posted by ralpht View Post
    Message has been sent to Lowell...

    Thank you Ralph! I have had a terrible time trying to get in here to post.

    Penny

  35. #35
    Quote Originally Posted by ralpht View Post
    I have emailed Lowell to take a look and get his opinion. Sorry you guys are having problems. I get a little of it from time to time but not as bad as what I'm reading. Perhaps Lowell will be able to tell us what is happening.
    I have the same problem, but nothing is perfect and the forum is just wonderful!

  36. #36
    Lowell and Ralph....all in all, is there any way the problem with the login can be fixed. I've spoken with other SDF members...they can't login to the site.
    Thanks. John

  37. #37
    I'm waiting to hear from Lowell, john.

  38. #38
    Thanks so much, Ralph!

  39. #39
    This came in from Lowell..............



    1-The login box has gone missing on SoulfulDetroit.

    2-There have been other issues, I think some may be related to the site being framed. Most are probably due to old browsers and computers. See discussion at http://soulfuldetroit.com/showthread...ation-in-forum.

    Nic see if you can figure out a quick fix for item 1 then please proceed at your very earliest convenience with the makeover of soulfuldetroit http://soulfuldetroit.com/forum.php in the the format of DetroitYES as we have been discussing.

    Just create it in wireframe if need be. We will dress up the graphics and looks later. As long as the functionality is there it will be fine for that audience until we can get to the rest. We could also use the revenue improvement it will come with the makeover.

    Please reply to this ticket to keep Ralph and me in the loop. Thanks.

  40. #40
    thanks ralph and all.

  41. #41
    Three cheers, Ralph, Lowell and team! My log-in feature has returned. I feel I am once again entering through the front door

  42. #42
    yeah thanks boys.got everything as it should be now!

  43. #43
    Glad to know things are good again. I had lost my In Box a few days back and couldn't figure out why this had happened.

  44. #44
    Everything working fine now. Thanks.

  45. #45
    Ralph

    That's just one of the very many unfortunate things that can happen to us as the years advance....

  46. #46
    The only thing that I've noticed is that if you write long-posts like I do, or stop for awhile before posting, the forum times-out

  47. #47
    Westgrand,
    Thanks for reminding me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

[REMOVE ADS]

Ralph Terrana
MODERATOR

Welcome to Soulful Detroit! Kindly Consider Turning Off Your Ad BlockingX
Soulful Detroit is a free service that relies on revenue from ad display [regrettably] and donations. We notice that you are using an ad-blocking program that prevents us from earning revenue during your visit.
Ads are REMOVED for Members who donate to Soulful Detroit. [You must be logged in for ads to disappear]
DONATE HERE »
And have Ads removed.