PDA

View Full Version : Site Locking Every Time I Try And Post


test

Ian Dewhirst
05-05-2012, 12:40 PM
Help!

Ian D

soulster
05-05-2012, 01:20 PM
Check for malware. Download and run Malwarebytes just to be sure.

Ian Dewhirst
05-05-2012, 09:09 PM
Nope, can't post. Weird...

Ian

Ian Dewhirst
05-05-2012, 09:10 PM
Can do short posts, but long ones, forget it.....

Ian D

soulster
05-06-2012, 03:07 PM
Did you do what I suggested?

Ian Dewhirst
05-06-2012, 08:02 PM
Did you do what I suggested?

Well I just ran a virus check on my normal anti-virus. Let's see if that works.....

Ian D

Ian Dewhirst
05-07-2012, 11:38 AM
OK, if I do just a quick reply, all seems fine. If I try and use a quote or smileys (which I always do) then the site locks and I get a message saying 'Soulfuldetroit.com is not responding' which means I lose everything I've just posted. This has happened at least 10 times over the last few weeks and can be demoralising when I just spent 20 minutes writing an answer LOL....

There's a clash somewhere. Is it an Internet Explorer issue? This is the only forum I have problems with although sometimes I have editing problems on another U.S. forum too, but this is a new machine and no probs elsewhere so I'm stumped......

Ian D

soulster
05-07-2012, 11:54 AM
OK, if I do just a quick reply, all seems fine. If I try and use a quote or smileys (which I always do) then the site locks and I get a message saying 'Soulfuldetroit.com is not responding' which means I lose everything I've just posted. This has happened at least 10 times over the last few weeks and can be demoralising when I just spent 20 minutes writing an answer LOL....

There's a clash somewhere. Is it an Internet Explorer issue? This is the only forum I have problems with although sometimes I have editing problems on another U.S. forum too, but this is a new machine and no probs elsewhere so I'm stumped......

Ian D

What antivirus are you using? has it been updated? Try clearing your cookies from this site.

Again, download, update, and run Malwarebytes. Just try it. I'll just might up something. But, even if it doesn't, and all checks out, download and use another browser like Firefox or Google Chrome. If you have no problems with those, IE is your problem.

Ian Dewhirst
05-09-2012, 06:01 PM
This is what I'm getting:-

Description:
A problem caused this program to stop interacting with Windows.
Problem signature:
Problem Event Name: AppHangB1
Application Name: iexplore.exe
Application Version: 9.0.8112.16421
Application Timestamp: 4d76255d
Hang Signature: 37b4
Hang Type: 131072
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional Hang Signature 1: 37b4010f631e47d28d6a333e2450a7b0
Additional Hang Signature 2: d2e6
Additional Hang Signature 3: d2e64a2ff392faeee48f7966f60303b9
Additional Hang Signature 4: 37b4
Additional Hang Signature 5: 37b4010f631e47d28d6a333e2450a7b0
Additional Hang Signature 6: d2e6
Additional Hang Signature 7: d2e64a2ff392faeee48f7966f60303b9

Naturally pure gobbledygook but no solution! I'm reticent to clear my cache because I've ended up losing all my favorites and auto logins etc before and it's a pain to rebuild them. Any ideas? It's driving me nuts over here and this is the only site I have problems. Also I'm no techie which makes things worse.....

Ian D

soulster
05-09-2012, 09:00 PM
Ian,

Download and install Firefox. Problem solved.